<< Sqaleが Ruby 2.1.3 に対応しました | main | 【復旧完了】お客様のアプリケーションが表示されない障害につきまして >>

2014.10.28 Tuesday

Sqaleが Ruby 2.1.4, 2.0.0-p594, 1.9.3-p550に対応しました

SqaleがRuby 2.1.4, 2.0.0-p594, 1.9.3-p550に対応しました。
リリース情報は以下のようになります。

Sqaleで2.1.4, 2.0.0-p594, 1.9.3-p550を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
新しいバージョンのRubyを利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。