<< 【完了】データベースサーバのメンテナンスに伴うサービス一時停止のお知らせ | main | 【完了】【2015年4月23日(木)12:00 〜 13:00】サーバーメンテナンスのお知らせ >>

2015.03.18 Wednesday

Sqaleが Ruby 2.2.1, 2.2.0, 2.1.5 に対応しました

SqaleがRuby 2.2.1, 2.2.0, 2.1.5 に対応しました。
リリース情報は以下のようになります。

Sqaleで2.2.1, 2.2.0, 2.1.5を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
新しいバージョンのRubyを利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。