<< 【完了】【2015年4月23日(木)12:00 〜 13:00】サーバーメンテナンスのお知らせ | main | 【復旧】一部サーバにおいて閲覧ができない障害につきまして >>

2015.05.14 Thursday

Sqaleが Ruby 2.2.2, 2.1.6, 2.0.0-p645 に対応しました

SqaleがRuby 2.2.2, 2.1.6, 2.0.0-p645 に対応しました。
リリース情報は以下のようになります。

SqaleでRuby 2.2.2, 2.1.6, 2.0.0-p645を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
新しいバージョンのRubyを利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。