<< 【完了】【2015年7月31日(金)AM11:00 〜 AM12:00】サーバーメンテナンスのお知らせ | main | 【完了】キャッシュサーバのメンテナンスに伴うサービス一時停止のお知らせ >>

2015.08.26 Wednesday

Sqaleが Ruby 2.2.3, 2.1.7, 2.0.0-p647 に対応しました

SqaleがRuby 2.2.3, 2.1.7, 2.0.0-p647 に対応しました。
リリース情報は以下のようになります。

SqaleでRuby 2.2.3, 2.1.7, 2.0.0-p647を利用するには

SqaleのRubyアプリケーションは、標準状態ではRuby 1.9を利用する設定になっています。
新しいバージョンのRubyを利用する場合は、以下のマニュアルページに従ってRubyのバージョンを切り替えてください。